Technology Blogs

1 minute reading time (97 words)

Mikrotik Router VoIP Skype QoS Prioritization Best Configurations

How to configure Mikrotik Router Latest OS Version 6.4 for Skype VoIP prioritization and QoS with best available configurations. Here is the code you can use with Mikrotik router. Just copy and paste and you don't need to do anything with any configuration settings.

/ip firewall layer7-protocol
add name=skypenack regexp="[\\\\|\\xd5]"

/ip firewall mangle
add action=add-src-to-address-list address-list=skype address-list-timeout=1h \
    chain=forward layer7-protocol=skypenack packet-size=39 protocol=udp

add action=mark-connection chain=forward connection-rate=0-50k \
    new-connection-mark=conn_skype passthrough=yes protocol=udp \
    src-address-list=skype

add action=mark-connection chain=forward connection-rate=0-50k \
    dst-address-list=skype new-connection-mark=conn_skype passthrough=yes \
    protocol=udp

add action=mark-packet chain=forward connection-mark=conn_skype \
    new-packet-mark=skype passthrough=no

/queue tree
add max-limit=6M name=skpehits packet-mark=skype parent=global queue=default
Mikrotik Router Configuration in Pakistan
Configuring Mikrotik Router as client VPN for rout...
 

Comments

No comments made yet. Be the first to submit a comment
Guest
Tuesday, 16 October 2018

Captcha Image

Have some questions before website development?

Search